enfr

Prior-year returns

Updated: 2017-12-08

Finding prior years

Some tax modules go back several years (T1 goes back to 2012). By default, the start screen only shows the current year and two prior years. You can change this. On a large screen, you can show all modules. On a small screen, you can hide what you don't need.

  1. When you first open TaxCycle, it shows two prior years next to the current year. (You can change this number in Options.) Click the right arrow to scroll to prior years.
    scroll-right-start-screen
  2. Click on the left arrow to scroll back.
  3. scroll-left-start-screen636483637017865619

  4. Click on more years... to expand the list to show all years. 
  5. Click on show less to go back to the default number of prior years. 
    less-years
  6. If you make the window narrow enough and you show all years, the Recent list for the module also disappears. Widen the window to show it again. 

Carry back to prior year

If you need to prepare multiple years of returns, in TaxCycle, you don't have to start with the earliest return and move forward. You can start with the current return and move back if you wish.

  1. Prepare a current-year return as you normally would.
  2. Right-click on a form and select Prior year.
  3. Or, click Prior Year in the Data menu.
  4. In the dialog box that appears, click Create to create a new prior year return.
  5. If you already have a prior-year return, click Browse to locate it and link it to the current-year file.
  6. Save the file.
  7. Once a link exists between the current and prior-year, you can click Prior year in the right-click menu, or on the Data menu to open the prior-year return in one step.

Create or jump to the prior-year return

Refresh a prior-year return

To update the prior-return with any changes in the current-year file:
  1. Save the current-year return.
  2. Click Refresh Prior Year in the Data menu.

Refresh Prior Year in the Data menu

 

Background texture for prior-year returns

You can set up TaxCycle to help you identify current-year and prior-year T1 returns when they are open together on screen. 

A background texture containing the year shows when the option is checked (which it is the default). This texture shows up regardless of the colour you choose for your returns:

Year texture on prior-year T1 returns

To enable or disable this background texture in TaxCycle T1:

  1. Go to Options (Click Options in the blue bar on the left when on the Start screen. Or, when a return is open, click on the File menu and then on Options).
  2. On the left, scroll down and expand T1 (or T1/TP1) and click on General.
  3. On the right, check or uncheck Add the year as background texture to prior-year forms.

Add the year as a background texture to prior-year forms