enfr

Install .NET Framework

Updated: 2018-09-04

The Microsoft .NET Framework is required to run TaxCycle and DoxCycle. As of the fall of 2019, is .NET Framework 4.8 is required to run TaxCycle and DoxCycle. 

If you are running Windows 10, the May 2019 Update (all editions) includes the .NET Framework 4.8 as an operating system component, and it is installed by default. Depending on each computer's Windows update settings, this version of .NET may be installed as part of the regular Windows update process.

The TaxCycle and DoxCycle setup programs will also automatically install the required .NET 4.8 version on your system.

Finally, TaxCycle or DoxCycle detect whether or not .NET 4.8 is installed on your computer and will prompt you to upgrade from the Start screen: 

  1. Click the update link to open the Microsoft download page for this version of .NET. 
  2. Click the button to download Download .NET Framework 4.8.
  3. Run the installer.